Monday 9th November 2015

Slow Response Times

We are currently experiencing slower response times and are investigating the cause.

Update 9 Nov 16:11 EST - The cause for response time has been found and mediated. A script gone rogue which processes webhooks got stuck in a loop and had a trickle down effect on resources and response time. While we are determining and fixing the problem with the script, webhooks payloads will be delayed.

Update 9 Nov 17:02 EST - The script has been fixed and operations should be returning to normal.