Friday 6th May 2016

Reminder - Downtime scheduled for 10PM Eastern Time tonight (Friday 6th of May), scheduled 2 years ago

We really do love our customers and that's why we want to ensure we offer a solid product with solid performance. Thus, Mautic.com will be down for up to 6 hours tonight starting at 10PM eastern time as we do some massive overhauls under the hood to meet the demands of our growth. During this time, instances will not be accessible, campaigns will be on hold, emails will be paused, and embedded forms, tracking pixels, and focus items will not be available.

We apologize for this inconvenience and disruption of service but our hope is that the improvements afterward will be worth it. Also, note the new home for your instances will be under mautic.net when we come back up. But don't fear! We will ensure that all traffic sent to your mautic.com account is forwarded to your mautic.net domain so nothing is lost. We will provide ample time for you to make the transition at your leisure. Be on the lookout for further communication on that in the coming days.

Update 7 May 03:36 ET - Unfortunately the migration is taking longer than expected. Please keep an eye on this page for status updates as we progress.

Update 7 May 09:25 ET - Well, that took A LOT longer than planned. But thank you for your patience! We didn't want to force all to wait much longer so we are slowly bringing things back online and optimizing under the new traffic load as we go. You should be able to access your Mautic instance under it's subdomain. We still have a few things to do such as getting custom domains routed (domains that use a CNAME should already work), the dashboard, and firing back up campaign/email processing. And there's a funky quirk with safari browsers (desktop and mobile) that we're working on. Will give periodic updates on the progress each step is completed.

Update 7 May 12:06 ET - Custom domains are back and with free SSL! Enjoy!

Update 7 May 14:30 ET - Dashboard is back!

Update 7 May 8:50 ET - Working on an issue with background job processing such as campaigns, lead list building, etc.