Tuesday 23rd August 2016

Services down

23/08/2016 11:00EST - Services are down. We are working as quick as possible to restore them. Internal Server Error 500

***Update 23/08/2016 16:00EST All systems should be restored and we will continue to monitor. A post mortem will be written and published on https://mautic.com/blog with some details of what occurred.

***Update 23/08/2016 16:22EST Services are down. Again, we are working as quick as possible to restore them.

***Update 23/08/2016 16:58EST All systems should be restored and we will continue to monitor.