Saturday 12th November 2016

Email Delivery

We have identified an issue causing email to not be delivered. We are investigating it's cause and working quickly to restore email delivery. We apologize for this inconvenience.

Update - the issue seems to be with our upstream provider. We are working with them to resolve this issue as quickly as possible.

Update - the issue has been resolved and emails should begin to be delivered.