Tuesday 4th April 2017

Service Outage

We are currently experiencing a service outage. We are working quickly to resolve this issue and will provide an update ASAP.

UPDATE The issue has been traced back to a datacenter issue with Google Cloud. We are continuing to work toward restoring service as quickly as possible.

UPDATE 02:21 The issue has been resolved upstream and services restored.