Thursday 4th May 2017

Scheduled Maintenance, scheduled 1 year ago

The notice is to inform you that we are planning to make updates to the Mautic Cloud infrastructure this Saturday. Details are as follows:

When: Saturday, May 6 at 1:00am EST (6am GMT)

Expected timeframe: The maintenance procedure will take up to 2 hours to complete.

Impact: During this time users will be unable to login to their Mautic account; and data will be unable to enter or leave the system through forms, integrations, or imports.

We will continue to update here during the process.

We realize that any downtime impacts your business directly. We appreciate your patience as we work to provide better overall service for all of our customers.

Update 02:03 EST - Maintenance was a success! All systems are a go.

Update 03:31 EST - An issue was discovered and a small window of downtime is required. We apologize for this inconvenience and will work to bring everything back online as quickly as possible.

Update 03:45 EST - All systems are back online.