Tuesday 6th October 2015

Intermittent Connection Issues

We are experiencing intermittent connection issues and are currently investigating the cause.

UPDATE 6 Oct 14:30 EDT: The connection appears to have stabilized, we are continuing to monitor the platform's stability at this time.

UPDATE 6 Oct 15:24 EDT: We've identified the cause for the connection issues and will be rolling out a fix. This will require a short window of downtime of up to 30 minutes as we make changes to the platform's internal network.

UPDATE 6 Oct 15:56 EDT: We will now be down for up to 30 minutes while we make changes to the internal network to resolve the instability issues experienced recently.

UPDATE 6 Oct 16:44 EDT: The platform is online after the maintenance window. We are continuing to monitor the platform's stability at this time.

UPDATE 6 Oct 19:35 EDT: We are investigating an issue that is causing user sessions to not function correctly.

UPDATE 6 Oct 21:05 EDT: We have rolled out an update to resolve the session issues and are now monitoring for any further issues.

UPDATE 6 Oct 22:00 EDT: The platform is stable at this time.