Tuesday 6th June 2017

Scheduled Maintenance

Rolling maintenance is in progress on selected accounts and can cause instances to be inaccessible for a short time.

UPDATE 18:25 UTC: Some of the accounts are inaccessible due to problems during maintenance. We are working to resolve the issue.

UPDATE 19:50 UTC : Maintenance problems have been resolved. All accounts are accessible.